Large volume webhooks impacting JEMHC UI availability
Incident Report for The Plugin People
Resolved
Code fix deployed to PROD which should stop this particular problem in future, we continue to monitor.
Posted Apr 07, 2021 - 13:37 UTC
Identified
This is a recurring problem that started THU last week, has been fine until today. We have a solution coded to address the problem and are currently rolling through DEV, release is expected to PROD in the next hour.
Posted Apr 07, 2021 - 12:47 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Outbound notification processing, User Interface).