Setting Issue security level via JEMHC causes issue creation to fail
Incident Report for The Plugin People
Resolved
We've released 1.3.7 that resolves the problem relating issue visibility level and possibly other fields. Mails that were not processed can now be re-executed manually from the Auditing view.
Posted about 1 month ago. Nov 07, 2018 - 20:47 UTC
Investigating
Issue creation with issue security level set via JEMHC will currently fail. Please remove the setting for now, while investigation and repair is ongoing.
Posted about 1 month ago. Nov 07, 2018 - 16:43 UTC
This incident affected: JEMH Cloud - Inbound and Outbound mail processing.