No app UI access and reduced inbound event processing
Incident Report for The Plugin People
Resolved
This incident has been resolved.
Posted May 18, 2022 - 11:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 10:43 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2022 - 10:20 UTC
Investigating
We are currently investigating this issue.
Posted May 18, 2022 - 10:19 UTC
This incident affected: Enterprise Mail Handler for Jira Cloud (JEMHC) (Outbound notification processing, User Interface).