Jira cloud instance connectivity problems affecting JEMHC
Incident Report for The Plugin People
Resolved
No further occurrences of the problem have been seen.
Posted 7 months ago. Apr 04, 2019 - 14:31 UTC
Monitoring
Atlassian report that they have fixed the underlying cause of the connectivity problems JEMHC and other apps have been experiencing. We are now monitoring to ensure that there are no further occurrences.
Posted 7 months ago. Apr 04, 2019 - 07:48 UTC
Identified
Ongoing connection problems to Jira Cloud instances continue to affect us and other Marketplace vendors that result in delays in all JEMHC processing. We have been given the following public issue to track Atlassian progress

https://jira.atlassian.com/browse/JRACLOUD-70291
Posted 7 months ago. Apr 03, 2019 - 14:11 UTC
This incident affected: JEMH Cloud (Inbound mail processing, Outbound notification processing).