All Inbound and Outbound mail processing has been paused
Incident Report for The Plugin People
Resolved
No further problems have been observed, so we are considering this incident resolved.
Posted about 1 year ago. Aug 02, 2017 - 12:19 UTC
Monitoring
The problem appears to have been resolved, and we have re-enabled automatic mail retrieval for all JEMHC hosts. We are continuing to monitor the service to ensure it has been fully restored.
Posted about 1 year ago. Aug 02, 2017 - 09:45 UTC
Investigating
Problems in JIRA Cloud (see http://status.atlassian.com/) are preventing issue creation, and likely preventing some outbound notifications too.

We have decided to pause all background jobs responsible for retrieving and sending mail until this problem is resolved. When the problem is resolved, processing can resume, no 'data' will be lost in this case. If we did not pause processing, many emails would be retrieved from mailbox, and forwarded to JEMHC admins, and require manual re-execution through JEMHC Auditing.

We we re-enable mail handling when the upstream problem is resolved.
Posted about 1 year ago. Aug 02, 2017 - 08:39 UTC