Outage due to upgrade failure
Incident Report for The Plugin People
Resolved
Roll-back completed, service resumed.
Posted 7 months ago. Feb 26, 2018 - 12:45 UTC
Identified
An upgrade has failed, causing an outage. A roll-back is already under way and service will resume very shortly.
Posted 7 months ago. Feb 26, 2018 - 12:28 UTC