Inbound mail retrieval disabled temporarily
Incident Report for The Plugin People
Resolved
We can now see that Mail is now being processed normally, system fully operational.
Posted 3 months ago. Mar 02, 2018 - 20:19 UTC
Update
APIs are not sufficiently stable yet, mail processing paused again.
Posted 3 months ago. Mar 02, 2018 - 18:51 UTC
Update
API's appear to be working, so we've re-enabled mail retrieval, will continue to monitor processing outcome.
Posted 3 months ago. Mar 02, 2018 - 18:41 UTC
Monitoring
The JIRA Cloud platform has been experiencing a major outage (https://status.atlassian.com/) and as such this has had an impact in terms of JEMHCloud being able to perform tasks during email processing. The decision has been made to temporarily disable inbound mail retrieval in order to prevent plan allowances being unnecessarily consumed by error traffic. Outbound notifications should not be affected.
Posted 3 months ago. Mar 02, 2018 - 15:44 UTC